Sign-in and calling issues (iOS and Android)
Incident Report for CircleLoop
Monitoring
We've released a fix for the sign-in issue and we are monitoring the results.
Posted Sep 05, 2024 - 12:58 UTC
Identified
It appears some users are still experiencing sign in issues on both platforms.
We're investigating further.
Updates to follow
Posted Sep 05, 2024 - 11:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 05, 2024 - 11:37 UTC
Monitoring
iOS:
A fix has been implemented for the affected users on iOS.
Ensure you are on the latest version by uninstalling and reinstalling the app from the app store
If you are unable to sign in after updating to the latest version of the app you will need to do a password reset.

Android:
App still pending approval from Google.
Posted Sep 04, 2024 - 17:29 UTC
Update
Fix has been developed and pending approval from Google and Apple.
Posted Sep 04, 2024 - 14:41 UTC
Identified
We have identified issues affecting the latest version of the CircleLoop application specifically on iOS and Android devices.
- Some clients are unable to sign in to the android application
- Some clients are having issues initiating outbound calls

We are working on a fix which will be available as soon as possible.
Posted Sep 04, 2024 - 11:13 UTC
This incident affects: Outbound calls.